En ocasiones cuando se selecciona el botón “Reenviar Documento” en el visualizador de documentos electrónicos podemos encontrarnos con el siguiente error:
Causa:
Este error se da cuando en la parametrización de documentos electrónicos se definió la carpeta ‘DATA’ en una ruta local y el reenvío se hace desde una maquina cliente por lo tanto el servidor al tratar de acceder a la ruta local no va a encontrar lo documentos ya que los mismos solamente se generaran desde la máquina o servidor que contiene el servicio “ERP Documentos Electrónicos” por lo tanto para poder hacer un reenvío desde una maquina cliente dará el error mencionado.
Solución:
Este error se corrige al modificar la carpeta DATA y según sea el destino de la misma habrá que editar la cuenta de servicio que está definida para el servicio de documento electrónicos ya que desde el momento que se edite la ruta hará la conexión por medio de la red.
1. Seleccionar la carpeta DATA y compartirla en la red: Se ubica la carpeta, click derecho, propiedades, (TAP)Compartir, compartir.
Comentarios
0 comentarios
Inicie sesión para dejar un comentario.